September 2nd, 2014

PHP 5.0.5 released when you weren’t looking

It has come to the attention of MRL that many of you are still running vulnerable versions of PHP 5. Maybe now is a good time to upgrade to 5.0.5, hmm?

Why do you care? Because metasploit has had an exploit for the problem since July. But, it’s not like, you know, there are HACKERS on the Intarwebs or anything. I’m just sayin’.

Leave a Response

Imhotep theme designed by Chris Lin. Proudly powered by Wordpress.
XHTML | CSS | RSS | Comments RSS